Experiments viewer missing TIME_TO_* histograms

RESOLVED FIXED

Status

Data Platform and Tools
Datasets: Experiments
P1
normal
RESOLVED FIXED
9 months ago
8 months ago

People

(Reporter: frank, Assigned: sunahsuh)

Tracking

Details

(Reporter)

Description

9 months ago
We need to ensure these aren't missing from the data pipeline.
(Assignee)

Comment 1

9 months ago
They're getting dropped in the aggregation job (my guess is that there's an exception getting eaten somewhere) -- I'll look into this more tomorrow
Assignee: nobody → ssuh
Points: --- → 2
Priority: -- → P1
(Assignee)

Comment 2

9 months ago
They're showing up in newer experiments, so it looks like the issue is we need to merge schemas when reading the experiment files into the job.
(Assignee)

Comment 3

8 months ago
Fixed with https://github.com/mozilla/telemetry-batch-view/pull/292
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.