If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent TEST-UNEXPECTED-TIMEOUT | /service-workers/service-worker/registration-updateviacache.https.html | register-with-updateViaCache-none-then-imports - Test timed out

RESOLVED DUPLICATE of bug 1391503

Status

()

Core
DOM: Service Workers
P5
normal
RESOLVED DUPLICATE of bug 1391503
a month ago
10 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=124549549&repo=autoland

https://queue.taskcluster.net/v1/task/bu-JOGXXTrKrFcY2r8v0nQ/runs/0/artifacts/public/logs/live_backing.log

Comment 1

24 days ago
7 failures in 908 pushes (0.008 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* mozilla-inbound: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32: 5
* windows7-32-stylo: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1392311&startday=2017-08-21&endday=2017-08-27&tree=all
Status: NEW → RESOLVED
Last Resolved: 17 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391503

Comment 3

10 days ago
4 failures in 924 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* try: 1
* mozilla-central: 1

Platform breakdown:
* windows7-32: 3
* windows7-32-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1392311&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.