If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash printing netscape home page

VERIFIED DUPLICATE of bug 142518

Status

()

Core
Printing: Output
P1
major
VERIFIED DUPLICATE of bug 142518
16 years ago
16 years ago

People

(Reporter: Tormod V, Assigned: dcone (gone))

Tracking

({crash, smoketest})

Trunk
mozilla1.0
PowerPC
Mac System 9.x
crash, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt1], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9+) Gecko/20020422
BuildID:    2002042203

Trying to print (doing smoketest B5) crashes Mozilla. No talkback shows up.

Reproducible: Always
Steps to Reproduce:
1. Goto URL
2. File -> Print


Actual Results:  Mozilla dies (no talkback).

Expected Results:  Print the page, live on. Or crash with talkback :)
(Reporter)

Comment 1

16 years ago
Just trying to follow the smoketest procedure.
Severity: critical → blocker
Keywords: smoketest
(Reporter)

Comment 2

16 years ago
Dup of old bug 127891 (and this testcase shouldn't be in the smoketest list, maybe).

*** This bug has been marked as a duplicate of 127891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
REOPEN. that DUP bug got morphed into something else...

we need this bug to stay open.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
confirming...we had another bug on this, however that bug got morphed
into another bug.

Lets use this bug as the new one
Assignee: rods → dcone
uh, why is this not a duplicate? that bug is about a crash on this bug's URL.

Comment 6

16 years ago
that other bug got "morphed" into another bug...read all the comments
at the bottom of that bug to see what happen.

Please leave this open. 

thanks..
hm, to me it looks like it got morphed to the crasher bug. comments indicate
that the patch there fixes the crasher. also, it was a smoketest blocker on
friday for this exact crash (except that it occured on linux), but it was
downgraded because it only happened for a few pages.

(see comments 29, 36, 39 there)
(Assignee)

Comment 8

16 years ago
This bug can not be fixed until 127891 is fixed.. and then this can be 
rechecked.
Depends on: 127891

Updated

16 years ago
Keywords: crash

Comment 9

16 years ago
I don't see this with 1.0RC1 on Win98SE.

As this has been marked a dup of bug #127891 which has OS=ALL, I'm not sure if
they are the same, or the problem has been fixed.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is this crash still happening? I'm quite sure that the fix for bug 127891 fixed
this, actually this should be a dupe of that bug AFAICT.
(Assignee)

Comment 11

16 years ago
This is not really a blocker.. its been happening for a while on the Mac.. there 
are some frame problems.. and I hope it got cleared up.. but I will downgrade 
this from blocker to major.  This should not keep the tree closed.
Severity: blocker → major
Keywords: smoketest

Comment 12

16 years ago
now I hang when I try printing home.netscape.com on mac 9.x
using 4/23 trunk build. can someone else also confirm ? thanks.

Comment 13

16 years ago
actually not a hang...the native print dialog just sits there....if I 
click in the browser I can use the browser again...

Comment 14

16 years ago
Yes, this is happening on both OS 9 and OS X (April 23 trunk builds). If a page
contains a iframe or frameset, the problem occurs. The application appears to
"hang" since print spooling dialog never closes. However, you can still quit the
application if you bring it in front of the dialog and press command-Q.
seeing the same thing on branch.  jpatel just asked in bug 127891 if the fix 
there will be checked into the branch soon.  
(Assignee)

Comment 16

16 years ago
*** Bug 139428 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Keywords: smoketest

Updated

16 years ago
Keywords: nsbeta1+
Priority: -- → P1
Whiteboard: [adt1]
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 17

16 years ago
Chris Peterson opened a new bug.. that tracks this issue.. its 142518 

*** This bug has been marked as a duplicate of 142518 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.