[MOSS]: Press release in Hindi

RESOLVED FIXED

Status

Mozilla Localizations
hi-IN / hindi
RESOLVED FIXED
9 months ago
9 months ago

People

(Reporter: CocoMo, Assigned: Umesh Agarwal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Per Gerv's email request, this document needs to be localized: https://docs.google.com/document/d/1NwKjUUR-6BfCu6nyByvnRtg_4L2KmgqqagiT3V1DoVU/edit

- Project: MOSS Press Release in Hindi
- Language: Hindi
- Format: in word format
- Links: links that points to the mozilla.org pages will be directed to hi-IN. Other links will be decided upon receipt of the file.
- Punctuation: use the pipe ( | ) instead of period (.) per advice from Umesh.
(Reporter)

Comment 1

9 months ago
@Gerv, @Umesh,

As communicated through other channels, the PR is now ready for review. I have copied in the location you specified in your email: https://docs.google.com/document/d/1NwKjUUR-6BfCu6nyByvnRtg_4L2KmgqqagiT3V1DoVU/edit#.  Please have it reviewed before its release.
Assignee: nobody → umesh.agarwal1
I have no way of having it reviewed other than asking Umesh to kindly do it :-) No-one on our team speaks Hindi.

Gerv
(Assignee)

Comment 3

9 months ago
Hi Gerv,

Ravi from our team will get this reviewed this weekend. 

@Ravi kindly help reviewing the PR translation work done by vendor. Thanks in advance :)

Comment 4

9 months ago
Hi Umesh,

PR translation has been reviewed.

and in below form there is one hindi sentence. Please change it 

https://docs.google.com/forms/d/e/1FAIpQLSdHq-tzjUjtx-jqHd1muy1PGX9m5CO7kepl5n6_-ID2mOKi2A/viewform


thanks
That's intentional. The sentence says "this form is also available in Hindi" :-)

Gerv

Comment 6

9 months ago
Created attachment 8901466 [details]
Error.JPG

Please find the error in the below attachement which I found in the form

https://docs.google.com/forms/d/e/1FAIpQLSdHq-tzjUjtx-jqHd1muy1PGX9m5CO7kepl5n6_-ID2mOKi2A/viewform
That says "email address", right? That's because you have your UI language set to Hindi, and Google picks that up for prompts that it generates.

If you set your browser UI language to English and view the Hindi form, you'll find that exact same string in English.

It's not a bug, it's a feature :-)

Gerv
(Reporter)

Comment 8

9 months ago
Thank you Ravi for the review. The PR is out. We can close the bug.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.