Browser crashes while loading the page

VERIFIED DUPLICATE of bug 139266

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 139266
16 years ago
13 years ago

People

(Reporter: Peter Leonard, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

Loading the comments section of this slashdot page causes the browser to crash.
 I've been able to repeat it a number of times now.  Netscape 4.77 loads the
page fine (but man, does it look *UGLY* :)

Neither flash nor Java is installed.  Javascript is enabled, but popups  &
window resizes have been disabled.

Reproducible: Always
Steps to Reproduce:
1. Load URL.  Browser crashes.
2.
3.

Actual Results:  Command-line shows the following, post-crash (no core dump):

bash-2.04$ /usr/local/mozilla/mozilla &
[1] 5642
bash-2.04$ /usr/local/mozilla/run-mozilla.sh: line 72:  5647 Segmentation fault
     $prog ${1+"$@"}



Expected Results:  Load the page.  :)

Comment 1

16 years ago
I think this is the first of a series of bug reports.  

Bug 139250
Bug 139255
Bug 139257
Bug 139261
Bug 139262
Bug 139266
Bug 139270

and maybe more are all duplicates.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 139266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verifying...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.