Crash while loading page

VERIFIED DUPLICATE of bug 139266

Status

--
critical
VERIFIED DUPLICATE of bug 139266
17 years ago
15 years ago

People

(Reporter: jwbaker, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Seen on: Mozilla 1.0RC1 (and 0.9.9), Debian Linux unstable distribution

When loading the given URL,
http://slashdot.org/article.pl?sid=02/04/22/1719218&mode=nested&tid=109, the
browser makes the requests, downloads some data, then just when layout should be
starting the browser freezes for ~1 second and exits with a segmentation fault.
 Unfortunately I am not able to get a backtrace or run talkback builds.

Comment 1

17 years ago
Bug 139250
Bug 139255 <- this bug
Bug 139257
Bug 139261
Bug 139262
Bug 139266
Bug 139270

and maybe more are all duplicates.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 139266 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verifying...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.