55.0.02 does not reload tabs from the previous session. Session manager doesn't do it either.

RESOLVED INVALID

Status

()

RESOLVED INVALID
a year ago
a year ago

People

(Reporter: jim.grigg, Unassigned, NeedInfo)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170814072924

Steps to reproduce:

Started Firefox


Actual results:

empty tabs loaded where tabs should be


Expected results:

reload previous session tabs
Please troubleshoot with Safe Mode: https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
Component: Untriaged → Session Restore
I can't reproduce the problem you're having here, Jim! Perhaps you can share the contents of the about:support page in Firefox install? Does this also happen when you disable your addons (i.e. safe mode)?

Since this bug has been stale for a while, I'm going to close it for now. Please feel free to re-open it when you have more information!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(jim.grigg)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.