Removing 'reply-to' line disables sending of message

VERIFIED DUPLICATE of bug 134729

Status

--
major
VERIFIED DUPLICATE of bug 134729
17 years ago
10 years ago

People

(Reporter: eyalroz, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
am running

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417

when composing a message (either to a signle recipient or to several), if I
remove my 'reply-to' line, and attempt sending the message, I get "Sending of
message failed. No recipients were specified" despite my having very well
specified the recipients. At this point I can't send the message anymore even if
I add a 'reply-to' line, even if I make it the first line and with the same
value as before. Only be closing the message window and pressing 'compose' again
am I able to send the message.

Have not had this problem in versions upto 0.9.7 which was what I'd used up
until earlier today (because of another bug). Have also had this problem under
Win2k.

Comment 1

17 years ago
Duplicate of bug 134729 (it has a bunch of duplicates with slightly different
scenarios) which was fixed in apr16 trunk, but was just today checked in for the
branch.

*** This bug has been marked as a duplicate of 134729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
QA Contact: esther → laurel
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.