Bookmarks window is transparent in a lot of unexpected places.

RESOLVED DUPLICATE of bug 1392633

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1392633
10 months ago
10 months ago

People

(Reporter: mhoye, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
Bookmarks -> show all bookmarks 

On Windows 10, I am seeing a dialog box that is transparent in a couple of unexpected places.
(Reporter)

Comment 1

10 months ago
Up-to-date nightly, up-to-date Win10 on a Surface Book, I should specify. Thanks.
I can replicate it on my machine, if someone local needs to poke at it.
(Reporter)

Comment 3

10 months ago
There's a bit more breakage in play than originally advertised - there's no title bar or visible window behind the widgets, and I can't move the window around.

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392633
You need to log in before you can comment on or make changes to this bug.