no window canvas for bookmark panel's 'properties' and 'new folder'

RESOLVED DUPLICATE of bug 1392633

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1392633
4 months ago
4 months ago

People

(Reporter: wolfberry, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170822100529

Steps to reproduce:

Tried to create new folder in bookmark panel


Actual results:

Firefox opens transparent canvas window with text fields and buttons


Expected results:

Firefox opens window with text fields and buttons

Updated

4 months ago
Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392633
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.