Closed Bug 1392751 Opened 3 years ago Closed 3 years ago

downloads place

Categories

(Firefox :: Untriaged, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1392633

People

(Reporter: iiiiikolor, Unassigned)

Details

Attachments

(1 file)

26.51 KB, image/jpeg
Details
Attached image 1.jpg
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170822100529

Steps to reproduce:

Hi I would like inform I can't close downloads place.


Actual results:

When I download file in Firefox and open place on the right corn .This place is open full .I can't close it .Picture show the problem.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392646
You need to log in before you can comment on or make changes to this bug.