Folder containing non-ascii chars do not show up on the POP account

VERIFIED DUPLICATE of bug 13768

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 13768
20 years ago
11 years ago

People

(Reporter: marina, Assigned: phil)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
None of my folders that have high-ascii in it is showing up. Creating a new one
doesn't help.This affects only Local mail, IMAP is OK.

Comment 1

20 years ago
Question: has this been working before and got broken from today?
Reporter

Comment 2

20 years ago
I haven't seen a couple of builds because of 4.7 JA but it was working last week

Updated

20 years ago
Assignee: nhotta → phil

Comment 3

20 years ago
Reassign to mail/news (phil).

Comment 4

20 years ago
This is probably an RDF drawing problem which started happening
yesterday. The other folders should get drawn when you re-open the
server icon. What I have observed is that the first time the server
icon is opened, it only shows a limited set of folders.
The next time, all others show up.
If this looks like the problem, please verify and make this a duplicate
of the bug which addresses this.

Which one is it, Scott?

Comment 5

20 years ago
This is an RDF bug that putterman backed out of the build yesterday for
waterson. I'll try to dig up the bug number so we can mark this a dup.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 6

20 years ago
*** This bug has been marked as a duplicate of 13768 ***
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.