Closed Bug 1392816 Opened 3 years ago Closed 3 years ago

Title Bar is missing on dedicated Library windows for Bookmarks, History, Downloads.

Categories

(Firefox :: Untriaged, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1392633

People

(Reporter: smartfon.reddit, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170822100529

Steps to reproduce:

Open one of the Library items (Downloads, Bookmarks, History) in a separate window. The Title Bar that has buttons like "Close" is missing. To close the window I have to right click on its Windows taskbar tab and choose "Close window".
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392633
You need to log in before you can comment on or make changes to this bug.