Density popup menu text is too faint on Linux 16.04

RESOLVED WONTFIX

Status

()

Firefox
Toolbars and Customization
RESOLVED WONTFIX
9 months ago
9 months ago

People

(Reporter: Deac Alin, Unassigned)

Tracking

57 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8900152 [details]
Screen Shot 2017-08-22 at 18.08.51.png

Nightly 57.0a1 (2017-08-22) (64-bit) ID: 20170822100529  Ubuntu 16.04 x64

Steps to reproduce:
1. Launch FF Nightly
2. Go to Customize section
3. Click on Density button
4. Observe the Text

Actual:
4. Density popup menu text is too faint 

Expected:
4. Density popup menu text should be brighter on Ubuntu 16.04 and consistent with the same text on 17.04

Check the attached screenshot for more details. Also see 1379122 Thank you
(Reporter)

Updated

9 months ago
Blocks: 1379122
(Reporter)

Updated

9 months ago
No longer blocks: 1379122
(Reporter)

Updated

9 months ago
Blocks: 1379122
Whiteboard: [photon-visual][triage]

Comment 1

9 months ago
Realistically, we're not going to invest time in this since it's a cosmetic issue and only affects Ubuntu 16.04.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.