Tab indicators are misaligned when not the current tab

RESOLVED DUPLICATE of bug 1392792

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1392792
9 months ago
9 months ago

People

(Reporter: jkt, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8900198 [details]
Selection_802.png

STR
1. Go to https://mozilla.github.io/webrtc-landing/gum_test.html
2. Click screen and accept sharing
3. Navigate to another tab

Expected outcomes
Indicator and favicon should be visible and rotate between each other at the start of the tab

Actual
Indicator is shown but appears to be indented and then covers the title of the tab

Comment 1

9 months ago
Is this a dupe of bug 1392792?
Blocks: 1352119
Flags: needinfo?(jkt)
(Reporter)

Comment 2

9 months ago
Yup didn't find that when raising. Thanks
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Flags: needinfo?(jkt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1392792
You need to log in before you can comment on or make changes to this bug.