SELECT element's "options" array not reflected into JavaScript

VERIFIED DUPLICATE of bug 1392

Status

()

P2
normal
VERIFIED DUPLICATE of bug 1392
20 years ago
18 years ago

People

(Reporter: angus, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Simple test case:

<select onmouseup="alert(this.options[this.selectedIndex].id)">
<option id="one">One
<option id="two">Two
<option id="three">Three
</select>

11-16-98 12pm optimized build.
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Component: Form%20Submission → DOM
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

20 years ago
Somehow bugzilla registered this twice. Go figure.

*** This bug has been marked as a duplicate of 1392 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.