Select form field displays strangely

VERIFIED DUPLICATE of bug 82626

Status

()

VERIFIED DUPLICATE of bug 82626
17 years ago
17 years ago

People

(Reporter: mspeer, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020419
BuildID:    2002041903

The options of the select form field appear somewhat unreadable and are
displayed in the wrong place

Reproducible: Always
Steps to Reproduce:
1.navigate to the url listed above
2.take a look at the select field
3.

Actual Results:  The options of the select form field are displayed incorrectly
and behave strangely when mouse over.

Expected Results:  Options should be readable

Comment 1

17 years ago
Thank you for the report.
This is a know bug.

*** This bug has been marked as a duplicate of 82626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.