Clicking on the "Show Library in Menu" item in new user tour highlights the icon in the toolbar, not in the menu

RESOLVED DUPLICATE of bug 1392822

Status

()

RESOLVED DUPLICATE of bug 1392822
a year ago
a year ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0, 20170823100553

STR:
1. Go through the user tour
2. Click on "show Library in Menu"

Expected: The menu would open and I would see it highlighted there
Actual: It highlights the library in the Toolbar

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392822
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.