Closed Bug 1393183 Opened 3 years ago Closed 3 years ago

Library window is displayed incorrectly

Categories

(Firefox :: Untriaged, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1392633

People

(Reporter: rgeisler, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170822171841

Steps to reproduce:

Open the library window.

Also testet with a new profile. 


Actual results:

The Library window is displayed incorrectly. See attachment 20170823_firefox_nightly_library_dialog.jpg

The attached screenshot was made with the new profile because it does not contain any personal data.


Expected results:

Library window is displayed correctly.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392633
Attachment #8900419 - Attachment description: In addition the correctly displayed library window of the release version. See attachment → In addition the correctly displayed library window of the release version.
You need to log in before you can comment on or make changes to this bug.