Status

RESOLVED DUPLICATE of bug 118665
a year ago
a year ago

People

(Reporter: agents, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170614180111

Steps to reproduce:

I find that the current design of the TB address book is very short of being useful for anything but very, very basic use.

The main problem is that it sets limits on addresses, email addresses and phones. Many of my contacts have for many years had multiple phones, multiple e-mail addresses, work and home addresses. I am using multiple Android phones, tablets, and computers running both Linux and Windows and the address books need to be synced. owncloud is the backend and my Android phones and tablets have for many years allowed multiple (unlimited?) addresses, phones and e-mail addresses which are correctly synced between owncloud and the various Android devices.

The address book in TB therefore does not show all the information I have in the system, I am also unable to edit any information in it since it any subsequent sync back to the backend server may lose information.

I see that this issue has been raised several times, I found this issue raised as early as 16 - 16! - years ago...


Actual results:

See above.


Expected results:

See above.
yes, described 16 years ago in bug 118665. Our practice is to not have bug reports that duplicate old bug reports.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → Address Book
Resolution: --- → DUPLICATE
Duplicate of bug: 118665
You need to log in before you can comment on or make changes to this bug.