Closed Bug 1393316 Opened 3 years ago Closed 3 years ago

Borderless, uncloseable download window

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1392633

People

(Reporter: dsmith, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170823100553

Steps to reproduce:

Hit Ctrl-J to open the downloads window (due to missing downloads button).


Actual results:

A borderless download window opens.  It has no means of being moved, resized, or closed.

See screenshot.


Expected results:

A normal window should be opened.
Should be fixed with today's Nightly.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Component: Untriaged → Theme
Resolution: --- → DUPLICATE
Duplicate of bug: 1392633
You need to log in before you can comment on or make changes to this bug.