Navigating back from addon Preferences page broken

RESOLVED DUPLICATE of bug 1378236

Status

()

RESOLVED DUPLICATE of bug 1378236
a year ago
a year ago

People

(Reporter: Harald, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170823100553

Steps to reproduce:

- On about:addons click Preferences on an addon that has the button
- Navigate back


Actual results:

- The Preferences panel under the addon description unloads, but the page only navigates back to the index page with a 2nd back navigation


Expected results:

- Go back to about:addons on the first back navigation
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378236
You need to log in before you can comment on or make changes to this bug.