If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't delete mail list from directory pane (left pane)

VERIFIED DUPLICATE of bug 134958

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 134958
16 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2])

(Reporter)

Description

16 years ago
Branch build 2002-04-22: WinMe, Linux RH 7.1, Mac 10.1.3

Overview: Cannot delete a mailing list from the directory pane (left pane).

Steps to reproduce:
1. Create some lists in the Personal Address Book
2. Create a new address book (i.e. ab1) and create some lists within the new
address book.
3. Select a list in the directory pane from the Personal Address Book and try to
delete it.
4. Select a list in the directory pane from the new address book and try to
delete it.

Actual Results:
1. PAB: The list remains in the left pane and the contents of the list remains
in the right pane.
2. New address book: The list remains in the left pane but the contents of the
list are gone. Only the name of the list remains.

Expected Results: In both cases the list and all its contents should be removed.
(Reporter)

Comment 1

16 years ago
Branch build 2002-04-19: WinMe, reproduced the problem.
Trunk build 2002-04-19: WinMe, not seeing the problem since I can delete lists.

Appears to be a branch only problem. Gayatri originally noticed this on the
Friday build 4/19. 

Marking nsbeta1 since this makes managing lists very confusing. 
Assignee: racham → sspitzer
Severity: normal → major
Keywords: nsbeta1
(Reporter)

Comment 2

16 years ago
JavaScript Console reports
"Error: column has no properties
Source File:            Line: 18"

Unfortunately it does not name a Source File

Comment 3

16 years ago
Let's look at this one for rtm.
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt2]
I've fixed this on the trunk, but the trunk fix has not landed on the branch.

see bug #134958

*** This bug has been marked as a duplicate of 134958 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.