Closed Bug 1393394 Opened 3 years ago Closed 3 years ago

History has no chrome when launched from top menu

Categories

(Firefox :: Untriaged, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1392633

People

(Reporter: akayani, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170823100553

Steps to reproduce:

Launch show all history


Actual results:

History window has no chrome.
Can't be moved or closed. Missing background at bottom.
See screenshot


Expected results:

Window should have chrome
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
QA Contact: Virtual
Resolution: --- → DUPLICATE
Duplicate of bug: 1392633
You need to log in before you can comment on or make changes to this bug.