Closed Bug 1393446 Opened 5 years ago Closed 5 years ago

"Make Default" button is not aligned with the rest of the buttons

Categories

(Firefox :: Preferences, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1391646
Tracking Status
firefox55 --- unaffected
firefox56 --- unaffected
firefox57 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image make default.png
[Affected versions]: 
Nightly 57.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Mac OS X 10.12 and Ubuntu 16.04 x64.

[Steps to reproduce]:
1. Launch Firefox.
2. Go to "about:preferences".
3. Observe "Make Default" button.

[Expected result]:
"Make Default" button should aligned with the rest of the buttons.

[Actual result]:
"Make Default" button is not aligned with the rest of the buttons.
Blocks: 1357306
Whiteboard: [photon-preference][triage]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-preference][triage]
Duplicate of bug: 1391646
You need to log in before you can comment on or make changes to this bug.