The back button don't work

RESOLVED DUPLICATE of bug 138491

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 138491
16 years ago
14 years ago

People

(Reporter: Gilles Emond, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
when you read an article, and try to go back to the first page with the back
button, you have a blank page, or you go to the site that you visit before...
thank you

Comment 1

16 years ago
worksforme linux trunk 2002042215

What release or build are you using?
truely, backbutton is gone here (1.0RC1, Linux)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 138491 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.