Titles with Emoji show tofu on bookmark menu entries

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
10 months ago
9 months ago

People

(Reporter: Alexandre Folle de Menezes, Unassigned)

Tracking

55 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
If I bookmark a page with Emoji in its title, the bookmarks menu entry will show it as tofu.
Created attachment 8900820 [details]
Screen Shot 2017-08-24 at 10.27.40.png

I don't have my Windows machine handy, but I couldn't reproduce on macOS.
Can't reproduce on Windows 10 Fx 55 or 57. Please reopen if you have more specific steps to reproduce.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.