Tooltips are misplaced in print preview mode

RESOLVED DUPLICATE of bug 127909

Status

()

P3
normal
RESOLVED DUPLICATE of bug 127909
a year ago
9 months ago

People

(Reporter: kats, Unassigned)

Tracking

57 Branch
x86_64
Windows
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 wontfix)

Details

Windows Nightly
1. Open a page like https://en.wikipedia.org/wiki/Main_Page
2. Select "Print..." from the menu to enter print preview mode
3. The the mouse over some of the links (e.g. the "Other recent events...") link

ER: Tooltip doesn't show, or shows at the point of the mouse cursor
AR: Tooltip is misplaced, shows somewhere between where the mouse cursor is and the origin

This smells like a coordinate system bug in print preview mode, because it affects the autoscroll icon as well (see bug 1393424).
Might also be related to bug 816123, not sure.
See Also: → bug 816123
Blocks: 1396028
Priority: -- → P3
status-firefox57: affected → wontfix
I think the right thing to do here is fully disable the link behavior. I.e. fix bug 127909.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 127909
You need to log in before you can comment on or make changes to this bug.