Crash in mozilla::dom::Selection::GetPrimaryFrameForFocusNode

RESOLVED DUPLICATE of bug 1393171

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 1393171
4 months ago
3 months ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, regression})

Trunk
Unspecified
Windows 10
crash, regression
Points:
---

Firefox Tracking Flags

(firefox57 fixed)

Details

(crash signature)

(Reporter)

Description

4 months ago
This bug was filed from the Socorro interface and is 
report bp-258cf230-dc94-4915-9dd6-2b32b0170824.
=============================================================

Seen while looking at nightly crash stats. Crashes started using 20170824100243: http://bit.ly/2xgB656

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=b911a4c97fde5d8bdeebfd5d0266ee9f7b9e59b2&tochange=d1c70c20e7b52f7295411343e4dc5db8ee7c92b9

Possibly Bug 1348073? ni on m_kato
Flags: needinfo?(m_kato)
I am working at bug 1393171
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(m_kato)
Resolution: --- → DUPLICATE
Duplicate of bug: 1393171
This was the #2 windows topcrash in Nightly 20170825100126 but is not showing up in subsequent builds :)
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.