bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Add "Show in folder" entry to right-click menu in Bookmarks Library

RESOLVED DUPLICATE of bug 469441

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 469441
11 months ago
3 months ago

People

(Reporter: Greg, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36

Steps to reproduce:

I opened Bookmarks Library. With "All Bookmarks" highlighted in the left-hand column, I searched for "mozilla" via the search-bar in the upper right corner. A list of bookmarks was produced, including the specific bookmark I was looking for.


Actual results:

Regarding the specific bookmark I was looking for, I have no way to discover where it is being stored in the Bookmarks Library. What folder is it in?


Expected results:

In Google Chrome, there is an entry in the right-click menu: "Show in folder" that allows people to source the folder of a bookmark.

Firefox needs this capability as well.

Updated

11 months ago
Severity: normal → enhancement
Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469441
You need to log in before you can comment on or make changes to this bug.