Browser Toolbox updates nightly even if updates are disabled

RESOLVED DUPLICATE of bug 875561

Status

()

Firefox
Developer Tools: Framework
RESOLVED DUPLICATE of bug 875561
8 months ago
8 months ago

People

(Reporter: Fallen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
STR:

1) go to an older nightly version
2) disable automatic updates
3) open the browser toolbox or add-on debugger

Results
* The separate process for the toolbox does not have updates disabled
* Therefore, the separate process updates to the latest nightly
* When restarting the main Firefox profile, it is of course also at the latest nightly
I think this is a dupe of Bug 875561
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875561
You need to log in before you can comment on or make changes to this bug.