New List (group) in address book should display new window or dialog instead of sheet

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: masri, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Platform: PowerBook G3/300/192Mb/48Gb, MacOS X 10.1.4
Fizzilla Build: 1.0RC1 (2002041712)

1) Launch Mozilla.

2) Window: Address Book.

3) New List.

What happens: The dialog comes up as a sheet. This is pretty, but not useful
when trying to see the address book to decide what addresses are to be added to
that group. It's also problematic to drag addresses from the address book to the
sheet.

What should happen: should create new window with group data. Easily dragged off
to the side to view address book, or to drag addresses from address book to
group window.

- Adam
mass re-assign.
Assignee: racham → sspitzer
Product: Browser → Seamonkey

Updated

14 years ago
Blocks: 277001

Updated

14 years ago
Assignee: sspitzer → mail
QA Contact: nbaca → addressbook

Comment 2

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 3

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.