[Form Autofill] Scrollbars on Saved Address Popup

RESOLVED DUPLICATE of bug 1390828

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 1390828
10 months ago
10 months ago

People

(Reporter: mkaply, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [form autofill])

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8901458 [details]
Screenshot of problem

I'm seeing scrollbars on the Saved Addresses popup on the latest nightly.

I'm on a 4K screen at 150% resolution. See attached image.
Scott, can you dupe this to the appropriate bug? Thanks
Flags: needinfo?(scwwu)
Whiteboard: [form autofill]

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(scwwu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1390828
You need to log in before you can comment on or make changes to this bug.