Intermittent testLoginsProvider - DeleteLoginsByNonExistentGuidTest | application crashed [@ MessageLoop::PostTask_Helper]

RESOLVED DUPLICATE of bug 1392705

Status

()

Firefox for Android
Testing
P5
critical
RESOLVED DUPLICATE of bug 1392705
6 months ago
5 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:product], crash signature)

Comment 1

6 months ago
3 failures in 908 pushes (0.003 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 1

Platform breakdown:
* android-api-15-gradle: 2
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394155&startday=2017-08-21&endday=2017-08-27&tree=all
(Assignee)

Updated

6 months ago
Depends on: 1394428

Comment 2

6 months ago
10 failures in 939 pushes (0.011 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 5
* mozilla-inbound: 3
* try: 1
* mozilla-central: 1

Platform breakdown:
* android-api-16-gradle: 4
* android-4-3-armv7-api16: 2
* android-4-3-armv7-api15: 2
* android-api-15-gradle: 1
* android-4-3-armv7-api-16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394155&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 3

5 months ago
47 failures in 924 pushes (0.051 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* mozilla-inbound: 28
* autoland: 16
* mozilla-central: 3

Platform breakdown:
* android-4-3-armv7-api16: 25
* android-api-16-gradle: 22

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394155&startday=2017-09-04&endday=2017-09-10&tree=all
(Assignee)

Comment 4

5 months ago
Waiting on bug 1394428 / bug 1392705.

Comment 5

5 months ago
47 failures in 1032 pushes (0.046 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. **  

Repository breakdown:
* autoland: 23
* mozilla-inbound: 12
* mozilla-central: 10
* try: 2

Platform breakdown:
* android-4-3-armv7-api16: 29
* android-api-16-gradle: 18

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394155&startday=2017-09-11&endday=2017-09-17&tree=all
(Assignee)

Updated

5 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705
Whiteboard: [stockwell fixed:product]

Comment 7

5 months ago
3 failures in 943 pushes (0.003 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 2
* mozilla-inbound: 1

Platform breakdown:
* android-4-3-armv7-api16: 2
* android-api-16-gradle: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394155&startday=2017-09-18&endday=2017-09-24&tree=all
You need to log in before you can comment on or make changes to this bug.