Intermittent testPanCorrectness | Pixel at 0, 0 - Color rgba(255,255,255,255) not close enough to expected rgb(0,0,0)

RESOLVED DUPLICATE of bug 1390059

Status

()

Firefox for Android
Testing
P5
normal
RESOLVED DUPLICATE of bug 1390059
2 months ago
a month ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=126184935&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/ZtYePthCTySQ8UODO-_54Q/runs/0/artifacts/public/logs/live_backing.log

Comment 1

2 months ago
2 failures in 908 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* android-api-15-gradle: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394159&startday=2017-08-21&endday=2017-08-27&tree=all
(Assignee)

Updated

2 months ago
See Also: → bug 1390059
(Assignee)

Updated

2 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390059

Comment 3

2 months ago
18 failures in 939 pushes (0.019 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 11
* mozilla-inbound: 4
* mozilla-central: 2
* try: 1

Platform breakdown:
* android-4-3-armv7-api-16: 11
* android-4-3-armv7-api15: 3
* android-api-16-gradle: 2
* android-api-15-gradle: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394159&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 4

a month ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* android-api-15-gradle: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394159&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.