/list on EFnet causes Mozilla to crash

RESOLVED DUPLICATE of bug 113227

Status

Other Applications
ChatZilla
--
major
RESOLVED DUPLICATE of bug 113227
16 years ago
13 years ago

People

(Reporter: Michal 'hramrach' Suchanek, Assigned: Robert Ginda)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002-04-22-07 Linux

To crash:
-run mozilla -chat
  -I fill hramrach as nick when asked
-click efnet on the welcome screen
  -it tries several servers and finally connects to prison
-do /list
  -try how Moz and other apps respond or just sit back and wait for TalkBack to
appear
(Reporter)

Comment 1

16 years ago
Talkback IDs TB5508110K 5508029Q 5507871G
Keywords: crash
(Reporter)

Comment 2

16 years ago
Talkback IDs TB5508110K 5508029Q 5507871G

actually I'm asked for nick after I click efnet and before connecting

Comment 3

16 years ago
WFM, Build ID 2002042209, Windows XP

During the execution of the /list-command mozilla.exe takes a lot of CPU time
and the computer gets very unresponsive, but mozilla doesn´t crash.

Stefan

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 113227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
Still crashes with 2002-40-23-21 on Linux.

5548672M, 5548596Q

note: this is not the perf issue, this is a crash. It may be different (ie. the
perf issue is seen on Win32 too but the crash is not)
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
many 'hang' can end in a crash, as the app will be killed by the OS.

*** This bug has been marked as a duplicate of 113227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.