Intermittent testFormHistory | application crashed [@ MessageLoop::PostTask_Helper]

RESOLVED DUPLICATE of bug 1392705

Status

()

Firefox for Android
Testing
P5
critical
RESOLVED DUPLICATE of bug 1392705
5 months ago
4 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Comment 1

5 months ago
1 failures in 908 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394260&startday=2017-08-21&endday=2017-08-27&tree=all
(Assignee)

Updated

5 months ago
Depends on: 1394428

Comment 2

5 months ago
18 failures in 939 pushes (0.019 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 11
* mozilla-inbound: 4
* mozilla-central: 2
* try: 1

Platform breakdown:
* android-4-3-armv7-api-16: 7
* android-api-16-gradle: 5
* android-4-3-armv7-api15: 3
* android-api-15-gradle: 2
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394260&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 3

4 months ago
17 failures in 924 pushes (0.018 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 8
* autoland: 8
* mozilla-central: 1

Platform breakdown:
* android-api-16-gradle: 11
* android-4-3-armv7-api16: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394260&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 4

4 months ago
20 failures in 1032 pushes (0.019 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 10
* mozilla-central: 5
* mozilla-inbound: 3
* try: 2

Platform breakdown:
* android-4-3-armv7-api16: 11
* android-api-16-gradle: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394260&startday=2017-09-11&endday=2017-09-17&tree=all
(Assignee)

Updated

4 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705

Comment 6

4 months ago
2 failures in 943 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* android-api-16-gradle: 1
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394260&startday=2017-09-18&endday=2017-09-24&tree=all
You need to log in before you can comment on or make changes to this bug.