Intermittent testFilterOpenTab - TestInsertLocalTabs | application crashed [@ MessageLoop::PostTask_Helper]

RESOLVED DUPLICATE of bug 1392705

Status

()

Firefox for Android
Testing
P5
critical
RESOLVED DUPLICATE of bug 1392705
11 months ago
10 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Assignee)

Updated

11 months ago
Depends on: 1394428

Updated

11 months ago
Duplicate of this bug: 1394291

Comment 2

11 months ago
13 failures in 939 pushes (0.014 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 9
* mozilla-inbound: 3
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api-16: 6
* android-api-15-gradle: 3
* android-4-3-armv7-api15: 3
* android-api-16-gradle: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394288&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 3

10 months ago
10 failures in 924 pushes (0.011 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 5
* mozilla-inbound: 4
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api16: 9
* android-api-16-gradle: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394288&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 4

10 months ago
21 failures in 1032 pushes (0.02 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 9
* mozilla-central: 7
* try: 4
* mozilla-inbound: 1

Platform breakdown:
* android-api-16-gradle: 12
* android-4-3-armv7-api16: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394288&startday=2017-09-11&endday=2017-09-17&tree=all
(Assignee)

Updated

10 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705

Comment 6

10 months ago
2 failures in 943 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* android-api-16-gradle: 1
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394288&startday=2017-09-18&endday=2017-09-24&tree=all
You need to log in before you can comment on or make changes to this bug.