Need a shortcut to switch the tabs back and forth

RESOLVED DUPLICATE of bug 103796

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 103796
16 years ago
13 years ago

People

(Reporter: Erwan Hamon, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Need a shortcut to switch the tabs back and forth

Comment 1

16 years ago
This is implemented: Ctrl+PgUp/PgDn switch between tabs.
For related bugs, see bug 103796.

Please always include build ID in bug-reports.

*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.