Update illustration and copy for Malicious Software warning

RESOLVED DUPLICATE of bug 1363051

Status

()

enhancement
RESOLVED DUPLICATE of bug 1363051
2 years ago
2 years ago

People

(Reporter: ewright, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 affected)

Details

Reporter

Description

2 years ago
Based on copy and mocks found in Bug 1358536
Component: General → Safe Browsing
Product: Firefox → Toolkit
Correct me if I'm wrong, but I think bug 1363051 covers the same task.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363051
You need to log in before you can comment on or make changes to this bug.