JDK 1.4 not recognized by Mozilla Installer

VERIFIED DUPLICATE of bug 134631

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 134631
16 years ago
13 years ago

People

(Reporter: Cedric Berger, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've the JDK 1.4.0 (as well as the jre) properly installed on my computer. When
I installed a fresh copy of 1.0RC1, it doesn't find the plugin automatically.
I've to manually copy the NP* files from the JRE directory. ouch.

Comment 1

16 years ago
dupe of plugin.do_JRE_Plugin_Scan do not support version 1.4

*** This bug has been marked as a duplicate of 134631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
or perhaps bug 133752

Comment 3

16 years ago
or even 100393, a duplicate for sure
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.