Intermittent testBrowserDatabaseHelperUpgrades | application crashed [@ MessageLoop::PostTask_Helper]

RESOLVED DUPLICATE of bug 1392705

Status

()

Firefox for Android
Testing
P5
critical
RESOLVED DUPLICATE of bug 1392705
11 months ago
10 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:product], crash signature)

(Assignee)

Updated

11 months ago
Depends on: 1394428

Comment 1

11 months ago
22 failures in 939 pushes (0.023 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 13
* mozilla-inbound: 8
* try: 1

Platform breakdown:
* android-api-16-gradle: 10
* android-4-3-armv7-api16: 9
* android-4-3-armv7-api-16: 2
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394665&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 2

11 months ago
28 failures in 924 pushes (0.03 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 16
* mozilla-inbound: 10
* try: 1
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api16: 15
* android-api-16-gradle: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394665&startday=2017-09-04&endday=2017-09-10&tree=all
Waiting on bug 1394428.
Whiteboard: [stockwell needswork]

Comment 4

10 months ago
48 failures in 1032 pushes (0.047 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. **  

Repository breakdown:
* mozilla-inbound: 19
* autoland: 14
* mozilla-central: 10
* try: 5

Platform breakdown:
* android-4-3-armv7-api16: 25
* android-api-16-gradle: 23

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394665&startday=2017-09-11&endday=2017-09-17&tree=all
(Assignee)

Updated

10 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705
(Assignee)

Updated

10 months ago
Whiteboard: [stockwell needswork] → [stockwell fixed:product]

Comment 6

10 months ago
9 failures in 943 pushes (0.01 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 7
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api16: 5
* android-api-16-gradle: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1394665&startday=2017-09-18&endday=2017-09-24&tree=all
You need to log in before you can comment on or make changes to this bug.