If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Daily 57.0a1 Aug 28 downloads folders of Yahoo mail in imap, but doesn't download messages.

RESOLVED DUPLICATE of bug 1394642

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED DUPLICATE of bug 1394642
28 days ago
27 days ago

People

(Reporter: Tetsuji Rai, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

28 days ago
Version 57.0a1 (Aug 28 version) doesn't download Yahoo mail messages (even message titles) at all in IMAP.  Somehow folders are downloaded.  This happens current release version.  Only sending is possible.
Summary: Daily (as of downloads folders of Yahoo mail in imap, but doesn't download messages. → Daily 57.0a1 Aug 28 downloads folders of Yahoo mail in imap, but doesn't download messages.

Comment 1

28 days ago
Maybe related to bug 1394642. We haven't made changes to IMAP recently.

Do other version of TB work? Like TB 52.3 ESR, TB 56 beta or an earlier Daily?
(Reporter)

Comment 2

28 days ago
Until some days ago, Daily had been working properly with Yahoo mail.   I'm using IMAP with gmail, but they are normally working.  Only Yahoo is affected however many times I deleted the account and add the account.

Comment 3

28 days ago
It's not a TB problem, maybe https://support.mozilla.org/en-US/questions/1172099 is related.
When you suspect something broke in a nightly build, the definitive test is to download and try the last "older" version that you remember working.  http://archive.mozilla.org/pub/thunderbird/nightly/2017/   Then, if it is a Thunderbird bug and you have a one day regression range, we have something solid to find the cause.
(Reporter)

Comment 5

28 days ago
I'm sure Aug-1 build (56.0a1) was working, but if I tried it now, it doesn't work either.  It may be a Yahoo problem.
(Reporter)

Comment 6

28 days ago
But I must mention Outlook 2016 is working with Yahoo Mail perfectly now.
(Reporter)

Comment 7

28 days ago
oh, now Aug-1 build (56.0a1) is working with my Yahoo account.
(Reporter)

Comment 8

28 days ago
After reinstalling Aug-29 build (57.0a1 64bit Windows), Yahoo mail somehow is working properly.  Very weird.

Comment 9

28 days ago
No, it's not weird. Yahoo are changing things while you're trying different versions.
Status: NEW → RESOLVED
Last Resolved: 28 days ago
Resolution: --- → INVALID
(Reporter)

Comment 10

28 days ago
I got it.   Then it's invalid.
https://support.mozilla.org/en-US/questions/1168153?page=2#answer-1001386 confirms yahoo having issues
Status: RESOLVED → VERIFIED
(Reporter)

Comment 12

27 days ago
OMG!  It's a paid account!
Thank you for investigating!
(Reporter)

Comment 13

27 days ago
Created attachment 8902871 [details]
tb-yahooerr.png

When Yahoo mail fails to download, this error message appears.

Comment 14

27 days ago
Thanks for letting us know.
Status: VERIFIED → RESOLVED
Last Resolved: 28 days ago27 days ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1394642
You need to log in before you can comment on or make changes to this bug.