associated application doesn't get opened upon file download

RESOLVED DUPLICATE of bug 1391608

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 1391608
6 months ago
5 months ago

People

(Reporter: wentwog, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824053622

Steps to reproduce:

download file with Content-Type: application/x-thrift+json
(OS: Windows 7)


Actual results:

Dialog to select action appeared, I selected "Open with", "Browse", "Notepad". File got downloaded to "tmp" dir, but the selected app was not opened.
Same error with other applications I select.


Expected results:

the selected app should have been opened.
(Reporter)

Comment 1

6 months ago
sorry, OS is Windows 10.

Updated

6 months ago
Component: Untriaged → File Handling

Comment 2

6 months ago
This appears to be the same as https://bugzilla.mozilla.org/show_bug.cgi?id=1391608
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391608
You need to log in before you can comment on or make changes to this bug.