downloadmanager.ent should be downloadmanager.dtd

VERIFIED DUPLICATE of bug 131825

Status

--
major
VERIFIED DUPLICATE of bug 131825
17 years ago
14 years ago

People

(Reporter: kairo, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
see
http://lxr.mozilla.org/seamonkey/find?string=downloadmanager.ent

All other files containing this sort of thing (entities for L10n purposes) are
named .dtd, as they're loaded as doctype definitions.
Our primary L10n tool, MozillaTranslator doesn't even recognize this file as a
file containing entities for translation. If we wnat to chenge .dtd to .ent, we
should do it in the whole pruduct and not only in one file.
Severity: normal → major
(Reporter)

Comment 2

17 years ago
It certainly is a dupe, yes. I didn't think this bug would be anywhere else than
in the dl manager component...

*** This bug has been marked as a duplicate of 131825 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.