If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A string in net error page isn't avaliable for translation

RESOLVED DUPLICATE of bug 1395136

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1395136
27 days ago
26 days ago

People

(Reporter: xcffl, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

27 days ago
Created attachment 8902293 [details]
29776195-7844f0e8-8c3a-11e7-9549-6a62ee239782.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170828100127

Steps to reproduce:

Go to https://adrdir.qq.com/


Actual results:

Everything can be translated to Chinese, except the technical details section.


Expected results:

The text in technical details should be avaliable for translation.
Hello,

Thank you for your report but the URL that you have provided does not seem to take us to any webpage. Closing this as Invalid. If you find or have any other issues please feel free to open a new bug for them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 26 days ago
Resolution: --- → INVALID

Updated

26 days ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1395136
You need to log in before you can comment on or make changes to this bug.