UI for excluding certain contacts from a Mailing list

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED WONTFIX
16 years ago
9 years ago

People

(Reporter: jeremy.m, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Feature request:
A UI for forwarding a message to a mailing list while excluding the addresses that the mail was already 
sent to.

i.e. Alice send mail to Jack, Jill, and Shaune.

Shaune forwards mail to Mailing list which Jill is listed on.

What I'm requesting is the ability for Shaune to automatically exclude Jill from the outgoing message 
without creating multiple mailing lists or manually copying all the addresses from the mailing list and 
deleting Jill's from them.
I'm confirming as I have found no dupe
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: RFE: UI for excluding certain contacts from a Mailing list → UI for excluding certain contacts from a Mailing list

Updated

15 years ago
OS: Windows 2000 → All
mass re-assign.
Assignee: racham → sspitzer
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: nbaca → addressbook

Comment 3

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 4

9 years ago
This needs to check the message content to see if Shaune has added something to it. WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.