Heroku build pack changed set-env command to set_env

RESOLVED DUPLICATE of bug 1394593

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1394593
8 months ago
8 months ago

People

(Reporter: camd, Unassigned)

Tracking

Details

(Reporter)

Description

8 months ago
This is based on the Heroku ticket: https://help.heroku.com/tickets/505872?authuser=cdawson@mozilla.com#event_04cd0b0f-5697-4502-ac05-e0cfc0c77142

So it's just a matter of changing set-env to set_env to fix it in post_compile.

Comment 1

8 months ago
Yeah this is a dupe of bug 1394593.

Please can you IRC PM me the Heroku ticket share link (it's the only way to give permissions to other people to access it).
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394593
You need to log in before you can comment on or make changes to this bug.