Folder still shows as having new mail when it has none.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: John Stanford, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you delete a new message without reading it the mailbox icon shows that this
account still has new mail in it when it has no new mail anymore and the inbox
icon says that you have no new mail. Also, if you get more than one new message,
when you open the first one to be read it marks the accoutn as having no new
mail even though the inbox folder still shows that you have more new mail.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: olgam → laurel

Comment 1

15 years ago
*** Bug 177124 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
---
Kevin: does the problem go away if you run Mozilla under a new profile?
If the Profile Manager doesn't come up automatically when you start up 
Mozilla, you can force it to by launching Mozilla from a console window:

          [(path to Mozilla)]./mozilla -profilemanager

Once the Profile Manager comes up, click on "Create Profile". Sometimes
bugs like this are profile-related, and the new profile may make a 
difference -
---
The above suggestion to fix bug #177707 had the side effect of clearing the
false new mail indicator on the Inbox that I had reported in dupe to this bug,
see #177124.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 3

9 years ago
Kevin writes: "For the record I'm not seeing this problem anymore." in TB 2.0.0.17

closing WFM since the TB backend is shared with SM.


(this item from comment 0 WFM with TB trunk - "If you delete a new message without reading it the mailbox icon shows that this account")
Status: NEW → RESOLVED
Last Resolved: 9 years ago
QA Contact: laurel → message-display
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.