Input an Arbitrary URL in a New Tab and hit Enter. Nothing Happens

RESOLVED INVALID

Status

()

Firefox
Address Bar
RESOLVED INVALID
8 months ago
7 months ago

People

(Reporter: Mark, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Steps to reproduce:

a) Open Firefox (latest Dev Edition, Aurora Channel, Bug is there since the last 4 to 5 Updates)
b) Open a New Tab
c) Input a URL and hit Enter

d) Reload said "New Tab"
e) Input a URL and hit Enter


Actual results:

Nothing happend! For a to c at least the loading Circle appears but nothing more! For d and e NOT EVEN this is the case!


Expected results:

Site is loaded and displayed.
Please troubleshoot with Safe Mode: https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
Component: Untriaged → Location Bar
(Reporter)

Comment 2

8 months ago
With all Addons Disabled it works again...

Comment 3

8 months ago
This just started happening to me today frequently. I manually upgraded to 64-bit Firefox six days ago on Windows 7 and noticed this behavior a lot today. I can easily reproduce it. Disabling the "User Agent Switcher" plugin (http://chrispederick.com/work/user-agent-switcher/) fixes it. I disabled all plugins and re-enabled one by one until the bug came back.

I upgraded to 64-bit by using the Firefox uninstaller in Add / Remove Programs and downloading the 64 bit installer. I have Sync enabled and so my plugins were restored. I have had the same plugin set for a long time and on multiple synced Windows 7 machines. One of the things I do that reliably triggers this is a sequence of actions that I do all the time and I am certain this is the first time I'm seeing this behavior. I believe the upgrade to 64-bit is the only factor that changed. According to the update log there have been no updates since I installed 55.0.3 64-bit.

I've boiled this down to a repeatable sequence:
1. browse to any twitter user's page
2. bring focus to the location bar (using mouse or keyboard)
3. start to type "twitter" to bring up twitter urls you've already visited in the dropdown
4. select one of those urls (using mouse or keyboard)

The tab updates with the new page title (possibly cached), the location bar updates with the new url, the tab icon does its loading spin, but the page content does not update. Links on the stale page do not function. After a bit of scrolling and clicking the entire page is replaced with white. Other than the page itself, the browser remains responsive. Entering another url works.

So for me the solution is to toss an old plugin that I haven't used in ages. Hope this helps others diagnose the incompatibility. I heart Firefox.
(Reporter)

Comment 4

8 months ago
Disabling the Plugin you mentioned solved it for me, too... But it is still really annoying. I do understand that Firefox Addons were too powerful and that's why they are kinda "downgraded", but still...
Legacy add-ons are no longer working largely in part to avoid issues like this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.